[Tutorial] ROOT + ROM STOCK LIMPA LG Optimus L3 (E400)


ANTES DE TUDO: NÃO ME RESPONSABILIZO POR QUAISQUER DANOS CAUSADOS NO SEU APARELHO.

Bom, pra fazer ROOT no aparelho, é recomendável ter a ROM limpa, portanto, nesse mesmo tutorial vou ensinar como fazer os dois.

Primeiramente, vamos aos downloads.
1 - Você deve ter a ROM limpa, você pode encontrá-la pra download clicando AQUI. Entretanto, não baixe qualquer uma, procure por "BRA/BRAZIL V10C LGE400F 166.84 MiB 144", preste BEM ATENÇÃO nos detalhes em negrito para fazer o download correto.

2 - Para colocar a ROM limpa e fazer ROOT, você precisa de dois programas, um pra cada procedimento, pra facilitar tudo, coloquei os dois no mesmo arquivo pra download, que pode ser encontrado AQUI.

3 - É necessário o driver USB da LG, você pode encontrá-lo AQUI.

4 - Downloads feitos, vamos ao trabalho!


~> Instalando ROM limpa da LG 
(Isso não é necessário se você já tem a ROM limpa)

1 - Extraia as ferramentas que você fez o Download e abra a pasta "KDZ-UPDATE (by Xeretta)".

2  - Com a pasta aberta, execute o arquivo "msxml.msi" e instale-o.

3  - Certifique-se de que seu telefone NÃO ESTÁ conectado ao PC, desligue-o.

4  - Ligue o aparelho da seguinte forma:
    - Segure a tecla que diminui o volume;
    - Juntamente a tecla que aumenta o volume;
    - Ainda junto, a tecla power (que liga o aparelho de fato);

5 - Seu aparelho deverá iniciar em "Emergency Mode", uma tela amarela (se isso não ocorreu, tem algo errado). Conecte-o no computador via USB.

6 - Agora, execute o "KDZ_FW_UPD.exe", aparecerá a seguinte tela:


[IMPORTANTE]: Configure o programa de acordo com o que está na imagem, alterando "TYPE" para "3GQCT" e "PHONEMODE" para "EMERGENCY".

7  - Feito isso, clique no ícone em amarelo para procurar o arquivo .kdz que você fez o download, (V10C_00.kdz), selecione-o, e clique em "Launch software update".

8  - Agora NÃO DESCONECTE DE JEITO NENHUM seu aparelho. VAI FICAR APARECENDO VÁRIOS ERROS, ISSO É NORMAL, APENAS AGUARDE! O programa demora um pouco, e pode dar uma leve travada, não se preocupe. Quando ele terminar, o telefone vai reiniciar e no log do aplicativo no PC vai estar escrito "finished". Ou então o programa pode dar problema de "Não respondendo", se isso ocorrer, espere seu aparelho ligar, se ele ligar corretamente, pode desconectá-lo e fechar o programa.

Pronto, seu LGE400 já está com uma ROM limpa, agora, vamos para a próxima etapa! Que é muito mais fácil.


~> Fazendo ROOT no aparelho
 [Certifique-se de que seu celular está DESCONECTADO]

1 - Agora, abra a pasta "ROOT-LGE400 (Optimus L3 - by Xeretta)" que veio no "LGE400 Pack (By Xeretta).zip" que você fez o download.

2 - Execute o arquivo "run.bat".

3 - Agora, conecte seu aparelho no PC e, no aparelho, selecione a opção "Software de PC", ainda no aparelho, faça o seguinte:
- Vá em configurações;
- Aplicativos;
- Desenvolvimento;
- Ative a "Depuração de USB".

4 - Agora, no "run.bat" aperte ENTER e aguarde, não estranhe se o aparelho reiniciar umas 3 ou 4 vezes.

5 - Ao aparecer que foi concluído, feche o "run.bat" (apertando enter também dá), e retire seu aparelho.

Pronto, seu LGE400 está com ROOT!


Tutorial de Edvaldo Geareta

20 comentários

amigo fiz esse procedimento porém da informação found no was phone, o programa não localiza meu telefone, já atualizei drives, verifiquei tudo porém não atualiza o que fazer tem ideia?

Esse é problema de drive, tente conectar em outra porta USB. Confira se a depuração USB esta ativada no aparelho?

Eu instalei os drives, antes de ontem eu fiz o procedimento e funcionou normalmente, só parou de funcionar quando instalei o android 4.0.4 com sdmerge, tentei reinstalar os drives e com outra porta e ate em outro notebook, porem nada :/

Veriquei que quando conecto o drive fica aparecendo aquela janela dizendo que o sistema esta instalando o dispositivo, e instala todos, porém LG E400F demora diz que o windows update esta pesquisando, porem as atualizações estão desativadas, pode ser isso amigo? ativei as atualizações para verificar. porem não houve sucesso

Gaabi descobrir a solução:
1.Desconecte seu aparelho do PC
2. Reiinicie o seu aparelho em.modo de emergência
(Press Volume + Volume - e power)
3. Quando você entrar no modo de emergência conecte rapidamente o LGE E400 no PC.

Opa, tentei isso que voce falou mas da o mesmo erro de sempre
PHONE WAS NOT FOUND
e pior que eu acho que é só nessa versão 4.0.4 pq o sistema mesmo em recuperação (cwm) só inicia ou armazenamento em massa, ou mtb e abre no pc a pasta do cartão :/

Amigo vim aqui da um retorno, muito obrigada pela atenção e pelas dicas, apesar de muitos tutoriais informar que é necessário estar com a depuração usb ativa, eu só consegui dessa forma

Desativei a depuração usb
deixei em armazenamento em massa mesmo
e ao conectar em modo recuperação liguei rapidamente ao usb como vc falou
funcionou perfeitamente..
muito obrigada pelas dicas, e caso alguém tenha esse problema fica aí a dica...

Gaabi tente assim:
1. Va no Painel de Controle > Sistema> Gerenciador de Dispositivos
2. Desistale todos os drives que tiver instalado do aparelho.
3. Desconecte o celular do pc
4. Reinicie o aparelho celular em modo de emergencia
5. Assim que tiver no modo de emergencia plug o cabo usb no pc novamente
6. Os novos drives do modo de emergencia serão reconhecidos instalados no pc.

- Caso não funcione deixa uma mensagem.

Sabe eu queriar pedir uma coisa que fizesse um backup da rom original V10B obrigado

Rafael não temos como fazer o backup porque não temos um aparelho para fazer os testes (LG L3)

Otimo, deu Certo vlw's !

lg e400 original novamente...

to tentando entrar no emergency mode e esta aparecendo o octopus mode alguem me ajude

posso instalar a rom v10c na v10b?

Gaabi, eu também estava com o mesmo erro, obrigado pela dica! Funcionou perfeitamente

fiz o procedimento corretamente mas quando o progama fala finished aparece nao respondendo dai o celular fica reiniciando aparece o logo da tim e reinicia e fica assim toda hora
tem outro metodo para voltar a stock rom???

Aristeu, obrigado pelo tutorial. Depois de algumas tentativas frustradas de outros, acabei acertando neste aqui. Flash e root feitos sem problema. Meu primeiro smart agora está bonito, minimalista e, considerando o hardware super-reduzido, com um ótimo desempenho. Compartilho um printscreen dele: http://i808.photobucket.com/albums/zz1/glapido/2016-01-01-19-56-09_zpstb8eg8nx.jpg

Salve galera, no meu eu fiz todo procedimento mas ele voltou da mesma maneira, sem limpar nada, sem apagar nada..
Alguma soluçao será?

Salve galera, no meu eu fiz todo procedimento mas ele voltou da mesma maneira, sem limpar nada, sem apagar nada..
Alguma soluçao será?

Equipe Optimus Fans
EmoticonEmoticon